conteHome > No Sound > Linux Onboard Sound Not Working

Linux Onboard Sound Not Working

Contents

Reply Ton Baars says November 5, 2013 at 9:18 am Hi, since I installed 13.10 (it's basically my start with open source) I've had trouble with sound. You can tell by whether the little mute icon appears depressed or not. Just for quickness, you might try my ./unmute_all.sh shellscript to quickly turn off all ALSA mutes. for XMMS2, go into their options and make sure the sound driver is set to ALSA, not oss. http://sparcweb.net/no-sound/linux-sound-not-working.php

Files in /etc/pm/sleep.d/ are read when the system is entering or leaving suspend mode. But I've found out that ./unmute_all.sh doesn't find all virtual sound cards on certain computers, so if ./unmute_all.sh doesn't fix the problem, you'll need to run alsamixer, cycle through all sound You can check the currently running kernel version by running this command: uname -rIf the ALSA driver version number in the Terminal output does NOT contain anything at all, please execute Thanks for the info. https://help.ubuntu.com/community/SoundTroubleshooting

Ubuntu 14.04 No Sound

Don't worry, this will not damage the hardware. I was able to install cinnamon and get my desktop back. But yes, I have found people discussing over sound problem because of graphics card. However, with persistence (I am an old, stubborn, retired codger), after a month of this and that (yada yada), I found ONE SOLUTION the static sound problem re: the Acer Aspire

Here's the predefined diagnostic: This script is built for speed on typical problems. If you are using Ubuntu 12.04 LTS (Precise Pangolin) or later, try this first: killall pulseaudio; rm -r ~/.config/pulse/* ; rm -r ~/.pulse*wait ten seconds, then run this: pulseaudio -k #1B. Make sure to test ALL audio jacks/ports at the front AND the back of your PC. Ubuntu No Sound Output We read Westerns mostly in the cattle drive era.

Reply Zad says January 9, 2015 at 5:58 am Hi, my sound problem seems to be one that doesn't want to be fixed. Ubuntu 15.04 No Sound more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed This is what the Steve Litt Diagnostic Tools help do. http://www.troubleshooters.com/linux/sound/sound_troubleshooting.htm Any solution?

When used with no arguments, it simply supplies white noise to both speakers. Ubuntu 15.10 No Sound But as the other solutions were machine-specific, but not to my machine, I can live with it. So I am really not impressed with this article… Now I am stucked… Reply Gus says March 8, 2016 at 7:18 pm I had headphones working, speakers were not. I must say, extremely weird!

Ubuntu 15.04 No Sound

As a matter of fact, saplay and sarecord are really the same program, and either can be made into each other with the s-P switch for playing, or the s-C switch Any ideas what to try next? Ubuntu 14.04 No Sound Maybe keep in your directory a narrative of what you did to get the sound working. Ubuntu 16.04 No Sound Reply Abhishek Prakash says August 11, 2013 at 7:20 pm I saw someone mentioning pavucontrol for this problem on Ask Ubuntu.

How do I fix this particular problem? navigate to this website Thanks a lot. Your first alternative even deleted my desktop-manager Cinnamon. OH ALSO when the sound card is unplugged (or disabled) and I right click the speaker icon on the taskbar (which has a red X on it, and you cant change Ubuntu 16.04 Sound Not Working

For MPlayer or mpv, add the following line to the respective configuration file: ao=alsa Eg. Random lack of sound on startup You can quickly test sound by running speaker-test. thanks for your advise and hopefully there is a way to have sound all the time ton baars Reply P. More about the author Opts: errors=remount-ro,commit=0 [ 29.575200] hda-intel: IRQ timing workaround is activated for card #1.

To fix this, type in the terminal window: sudo apt-get install linux-restricted-modules-`uname -r` linux-genericAfter installing the modules, you will need to reboot for the changes to take effect. Ubuntu No Sound Hdmi Reply Bobww 9 says September 2, 2014 at 4:32 pm Just added pulse audio and or Alsa, one or both of which did not come with original download of Lubuntu 14.04. Reply Abhishek Prakash says July 13, 2013 at 9:32 pm Welcome Reply John says July 9, 2013 at 11:58 am When I run the first command I get: Unloading ALSA sound

Reply Abhishek Prakash says July 13, 2013 at 9:33 pm Welcome.

I have to force an ALSA reload to get any sound out of the system, but setting speech-dispatcher to not run doesn't work, as it's already set that way. S/PDIF output does not work If the optical/coaxial digital output of your motherboard/sound card is not working or stopped working, and have already enabled and unmuted it in alsamixer, try running Sound Troubleshooting Script: Go fast or go home Troubleshooting Linux sound can consume horrendous amounts of time. Ubuntu Sound Dummy Output In settings I have lost nearly all icons and I am currently fixing basic things that worked before.

Click Close and Close again. If you are using the Gnome interface, open the Terminal console via "Applications->Accessories->Terminal" If you are using the Unity interface, the easiest way to open the Reply Andrew says October 27, 2013 at 8:35 pm Do you have a article on how to disable headphone autodetect? Is there a special name for keyboards that only have a few keys? http://sparcweb.net/no-sound/linux-mint-sound-not-working.php ALC662) and the model can be set in /etc/modprobe.d/modprobe.conf or /etc/modprobe.d/sound.conf.

Yet when I boot to Windows and then back to Ubuntu, sound card works again. Microphone input signal gains in Gnome mixer and Alsa mixer are set to 100%. aplay -D plughw:0,3 /usr/share/sounds/alsa/Front_Center.wavIf aplay does not output any errors, but still no sound is heared, "reboot" the receiver, monitor or tv set. Luckily for me, audio is working smoothly till now.

So I looked at the System Log, Xorg.O.log and I noticed the following lines... . . . [ 63.602] (II) config/udev: Adding input device HDA Intel PCH Front Mic (/dev/input/event8) [ Is the system recognizing your sound card? If you hear sound, it means that your installation isn't auto-detecting your sound card, but you have all of the right software. Reply Mike says December 12, 2015 at 12:57 pm Many thanks to you, sir, for having posted this fix.

Thanks for liking the blog.

nt